Unable to click the 'Save' button

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Karthik_excelsior
Posts: 5
Joined: Fri Oct 21, 2011 2:07 pm

Unable to click the 'Save' button

Post by Karthik_excelsior » Tue Apr 30, 2013 5:49 pm

Hi,

I use iMacros to fill up a form. The form has several check boxes, which iMacros detects properly, and checks them off, which is great.

But, after checking the boxes off, there is a 'Save' button at the bottom, which it highlights, but doesn't 'CLICK'

Any idea, how I can make iMacros detect the button with the text 'Save' on it (there is just one such button in the entire form), and click it? I tried relative positioning also, but in vain! :(

Any help is much much appreciated!

Thanks!
Ravendey
Posts: 15
Joined: Tue Apr 08, 2008 5:05 pm

Re: Unable to click the 'Save' button

Post by Ravendey » Thu May 02, 2013 6:01 pm

Can you post the (source of the) page in question?
Post Reply