Problem with addmefast macro loop

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Posts: 1
Joined: Wed Nov 30, 2016 10:35 pm

Problem with addmefast macro loop

Post by michelag » Wed Nov 30, 2016 11:16 pm

Hi guys!
I have a very painful problem and I really do not know what I should do in order to fix it.
Basically I have a macro for addmefast points. It works perfectly only the first time it runs. After the first run, it does not work anymore, or better, the macro cannot find any button of addmefast. You know, those green buttons with "subscribe", "follow", "share". This kind of things. They cannot be found and pressed any more untill I stop the macro (not pause), and I run it again. Or I have to put no loop at all, and as it finish to run, press the button (manually) to run the macro again. (A real pain)
I have tried to set a loop in the code (SET !LOOP -9999) and to set a loop in the menu. Both do not work.

I have check all my code and I do not understand what is the problem.
For all buttons I use several codes simultaneously, something like this:
TAG POS=1 TYPE=A ATTR=TXT:Facebook<SP>Followers

I have uninstalled and installed (updated version of) both Firefox and iMacros. I deleted all cache and cookies.
Despite that, I am affraid that it is not a problem of my code, I guess it is a problem of: or Firefox, or iMacros, or a very good control of addmefast.

Do you have a idea about how to fix it??
Post Reply