I Can't Turn Off "iMacros is debugging this browser"

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
ivayloy
Posts: 1
Joined: Mon May 28, 2018 5:42 pm

I Can't Turn Off "iMacros is debugging this browser"

Post by ivayloy » Mon May 28, 2018 5:48 pm

Hello,

I've tried everything and I can't seem to turn this annoying thing off. My macros are not working because of this thing popping on the top bar of the screen and moving everything around as my macros are all using event mode and screen region. I keep getting errors as "XXX not found" thanks to this. Any idea how I can fix it as I've tried at least 5 different solutions from google to stop this "debugging" thing but with no success. I don't know if it is duo to an iMacros, google or windows update...

iMacros version : 10.0.2
Google Chrome version : 66.0.3359.181 (64-bit)
Windows version : 10 - 1803

Thanks!

Regards,
IvayloY
chivracq
Posts: 8201
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: I Can't Turn Off "iMacros is debugging this browser"

Post by chivracq » Thu Jun 14, 2018 6:57 am

ivayloy wrote:Hello,

I've tried everything and I can't seem to turn this annoying thing off. My macros are not working because of this thing popping on the top bar of the screen and moving everything around as my macros are all using event mode and screen region. I keep getting errors as "XXX not found" thanks to this. Any idea how I can fix it as I've tried at least 5 different solutions from google to stop this "debugging" thing but with no success. I don't know if it is duo to an iMacros, google or windows update...

Code: Select all

iMacros version : 10.0.2
Google Chrome version : 66.0.3359.181 (64-bit)
Windows version : 10 - 1803
Thanks!

Regards,
IvayloY
Hum..., just saw you checking the Forum, so I checked your Thread (again), but tja, not much we can do, as you didn't post any Script, or any Site-URL you script on..., tja...! :roll: , but yep I've seen indeed the "iMacros / Some Script is debugging your/this Browser" on CR (v61 + v66 + v67 for me), but the few mini-Test-Scripts I ran (for some Cases for the Forum I think, as I don't use CR for myself, beurk...!) didn't have any Pb with it... But they were only using the 'TAG' Mode I think...

Shouldn't play a Role either for the 'EVENT' Mode is you are using 'Selectors' (=with ID's)...
And even if it does, it would be possible to Dynamically adapt the ID or Selector, quite Fun actually, ah-ah..! :twisted:

I can have a look if you post some Script... :idea:
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
Post Reply