Page 1 of 1

Simple question regarding free version.

Posted: Fri Jul 06, 2018 7:24 pm
by dfc
I'm not an advanced user, only using Imacros for simple browser automation and have a simple question. I just installed the latest free version of Imacros for FFox. I'm currently running FFox 56.0.2 (64-bit). I can create iMacros but they will not run in FFox. I thought that the new version would run in 56. Do I have to upgrade to 57 for the new iMacros to work properly.

Thanks in advance.

Re: Simple question regarding free version.

Posted: Fri Jul 06, 2018 8:29 pm
by chivracq
dfc wrote:I'm not an advanced user, only using Imacros for simple browser automation and have a simple question. I just installed the latest free version of Imacros for FFox. I'm currently running FFox 56.0.2 (64-bit). I can create iMacros but they will not run in FFox. I thought that the new version would run in 56. Do I have to upgrade to 57 for the new iMacros to work properly.

Thanks in advance.
"Simple question" is always a bit useless (= Non-Descriptive) on a Technical Forum... :roll: (Try searching the Forum for similar Threads using "simple+question", well..., good luck...!)
Hum..., and "free version" is not very "self-explaining" either, there are about 40 or 50 "free versions" of iMacros (for all 3-4 Browsers)...
Hum, and "latest" is as well always a bit vague..., simply mention the exact Version(s)... :roll:
=> FCIM...! :mrgreen: (Read my Sig...)
=> iMacros for FF v...?, FF v56.0.2_x64, OS...?

And hum-hum-hum, your previous Thread has been waiting for some Follow-up from your Side for about 16 months already, oops...! :shock:
Nice to start Threads and to ask Qt's, but if you don't follow up, then I guess it's a bit useless to try to help you again and to answer your Qt's (again), I would think... :wink:

Re: Simple question regarding free version.

Posted: Sat Jul 07, 2018 12:02 pm
by dfc
I'm using iMacros for FFox 10.0.2a1440.