WINCLICK works normally but not in TRAY or SILENT mode

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Nik
Posts: 14
Joined: Wed Jun 20, 2007 11:35 pm

WINCLICK works normally but not in TRAY or SILENT mode

Post by Nik » Thu Jun 21, 2007 12:11 am

My WINCLICK command is a simple one. I'm trying to populate an upload box with a filename. It works like a charm when I dont start the iMacros browser in TRAY or SILENT mode.

Any ideas?

Nik
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Fri Jun 22, 2007 12:43 pm

This is known issue. But there is a workaround: WINCLICK works ok if you do not use the tray option but instead "only" minimize the browser or run it in background or simply move it "on side" on your screen.
Nik
Posts: 14
Joined: Wed Jun 20, 2007 11:35 pm

Post by Nik » Fri Jun 22, 2007 4:07 pm

Oh thats a pain in the ass.

Is there a feature that forces the window to start minimized?

If not will it be implemented in the future? Give me the code, I'll do it myself.

Will this bug be fixed in the future?
Post Reply