Certificate Selection not working in Version 6.11

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
mknoll1
Posts: 174
Joined: Fri Dec 23, 2005 4:14 pm

Certificate Selection not working in Version 6.11

Post by mknoll1 » Wed Feb 06, 2008 4:13 pm

I am in the process of testing version 6.11 and I can not get the software to record or replay the certificate selection properly. WHen I record I get:

Code: Select all

ONCERTIFICATEDIALOG C=    
URL GOTO=https://direct.bankofamerica.com  
I manually changed this to:

Code: Select all

ONCERTIFICATEDIALOG C=5    
URL GOTO=https://direct.bankofamerica.com  
and it still does not select any certificate. I can provide screen shots if desired.
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Wed Feb 13, 2008 8:50 pm

Can you post some screenshots or email them to info AT iopus DOT com? Thanks!
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Thu Feb 14, 2008 10:25 pm

Thanks, we received the screenshot and forwarded it to development!

Ann
Post Reply