IM browser is defaulting to a bad page

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.
Post Reply
shado2i
Posts: 1
Joined: Thu Sep 29, 2005 1:34 am

IM browser is defaulting to a bad page

Post by shado2i » Thu Sep 29, 2005 1:38 am

When I launch IM the page in the address bar is defaulting to a link that is a bad/old link.

The IM Browser waits for the bad page to time out before going to the page setup as default in the options page.

How in the world do you clear out old address links in the IM Browser.

Note: I cleared them in IE but the same list is still in the im browser
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Thu Sep 29, 2005 10:18 am

The "recent urls" list is stored inside the "iim.ini" file, for example

Code: Select all

RecentUrls=http://www.amazon.com/<|::|>http://www.iopus.com/iim/support/changelog/<|::|>
=> edit or remove this key to clear the recent url list.

How to edit "iim.ini":

(1) Stop & close iOpus Internet Macros (IM)

(2) Locate "iim.ini". This file contains the IM settings. On Windows 2000, XP and 2003 this file is typically located in "C:\Documents and Settings\All Users [or] "your user name"\Application Data\iOpus-I-M". On Windows 98 and ME, this file is in the Program Folder (typically "c:\Progam Files\InternetMacros").

Note: Since this is a system directory, it is "hidden" by default. In most file managers like the Microsoft Windows Explorer you need to enable the "display hidden / system files" option (or similar function) in order to see this directory. In the MS Explorer this option is located at View > Folder Options > View Tab > Go to the "Hidden Files" option and select "Show all"

(3) Open "iim.ini" with a text editor (e. g. notepad. exe) and make the changes. Then save the file under the same name.

(4) Restart IIM

(5) Now the new settings are active.
Post Reply