Website freezes only with Imacros

Support for iMacros. The iMacros software is the unique solution for automating every activity inside a web browser, for data extraction and web testing.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
mknoll1
Posts: 174
Joined: Fri Dec 23, 2005 4:14 pm

Website freezes only with Imacros

Post by mknoll1 » Thu Apr 23, 2009 2:17 pm

I recorded the script below some time ago and it had been running correctly for a while in Iopus 6.22 on windows XP. The website changed recently and now even going to https://ibcbankonline.ibc.com/ibccorpwe ... login.aspx in the Imacros browser causes the CPU usage of the Imacros process to go to over 65% and stay there until I terminate the process in the task manager. I am able to go to this website in Firefox and Internet explorer with no problems. I tried running the script in the latest version of I macros (6.30) and got the same result. I have also tried older versions with the same result. Finally I have cleared my cookies and cache so I am at a loss as to how to resolve this. Can you please look into this as I believe it is an issue with the Iopus software..

Code: Select all

VERSION BUILD=6221002 
SET !TIMEOUT 240
SET !ENCRYPTION NO
'
TAB T=1     
TAB CLOSEALLOTHERS             
URL GOTO=https://ibcbankonline.ibc.com/ibccorpweb/core/login.aspx     
SIZE X=801 Y=602    
TAG POS=1 TYPE=INPUT:TEXT FORM=NAME:MAINFORM ATTR=NAME:txtUserID CONTENT=username
TAG POS=1 TYPE=INPUT:PASSWORD FORM=NAME:MAINFORM ATTR=NAME:txtPassword CONTENT=password 
TAG POS=1 TYPE=INPUT:SUBMIT FORM=NAME:MAINFORM ATTR=NAME:btnLogin&&VALUE:Login 
more stuff... 
Marcia, Tech Support
Posts: 1094
Joined: Thu Jan 29, 2009 1:10 pm

Re: Website freezes only with Imacros

Post by Marcia, Tech Support » Fri Apr 24, 2009 10:07 am

Hello,

Could you please, contact Tech Support?
Regards,

Marcia
Post Reply