SET !ERRORIGNORE YES Erorr

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
mdsofter
Posts: 7
Joined: Sat May 01, 2010 1:41 pm

SET !ERRORIGNORE YES Erorr

Post by mdsofter » Sat May 01, 2010 2:23 pm

hi

that is code

Code: Select all

VERSION BUILD=2000420 RECORDER=CR
SET !ERRORIGNORE YES
URL GOTO=http://www.google.com
TAG POS=1 TYPE=INPUT:TEXT FORM=NAME:f ATTR=NAME:q CONTENT=imacros
URL GOTO=http://www.yahoo.com
TAG POS=1 TYPE=INPUT:TEXT FORM=NAME:sf1 ATTR=ID:p_13838465-p CONTENT=imacros
URL GOTO=http://www.msn.com
TAG POS=1 TYPE=INPUT:TEXT FORM=ACTION:http://www.bing.com/search ATTR=ID:q CONTENT=imacros
Image


I use the latest version of the browser chrome
And imacros beta v2

When the page is not available the imacros does not implement the following command, and stand upon the order to go to a page on the matter despite the use of SET !ERRORIGNORE YES

Thanks!
[/b]
mdsofter
Posts: 7
Joined: Sat May 01, 2010 1:41 pm

Re: SET !ERRORIGNORE YES Erorr

Post by mdsofter » Sat May 01, 2010 4:54 pm

I try again with
SET !ERRORIGNORE YES

SET !ERRORIGNORE NO
and
with out it same error

still wait help
Post Reply