Unable to start macro from a "speed dial" homepage

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Rambytes
Posts: 2
Joined: Tue Aug 16, 2011 8:35 am

Unable to start macro from a "speed dial" homepage

Post by Rambytes » Tue Aug 16, 2011 8:43 am

Hi, first, sorry for my english. :wink:

The only thing i don't like from iMacros is in Chrome, whe cannot start a macro from my homepage, like speed dial of FTP website.

The message i got is this: iMacros: To run a macro, you need to open a website first.

Again, sorry for my english, but how to disable imacros to check this? I've try many speed dial and imacros have all the same issue.

Thanks alot!
Tom, Tech Support
Posts: 3498
Joined: Mon May 31, 2010 4:59 pm

Re: Unable to start macro from a "speed dial" homepage

Post by Tom, Tech Support » Tue Aug 16, 2011 12:43 pm

Hello Rambytes,

Are you attempting to play a macro file or a macro bookmark? Can you post a screenshot of what your "speed dial" homepage looks like?
Regards,

Tom, iMacros Support
Post Reply