Nothing happens when i click Macros "play"

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
imacrosFR
Posts: 1
Joined: Tue May 27, 2014 12:22 am

Re: Nothing happens when i click Macros "play"

Post by imacrosFR » Tue May 27, 2014 12:40 am

Thanks for your update.

It works here but Chrome disables iMacros after restart (Chrome version is now "36.0.1985.18 beta-m"), and:
Extensions that have been disabled are grayed out and you won't be able to re-enable them.
:cry:
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Re: Nothing happens when i click Macros "play"

Post by Tech Support » Tue May 27, 2014 8:42 am

>It works here but Chrome disables iMacros after restart (Chrome version is now "36.0.1985.18 beta-m"),

Thanks for letting us know! I confirmed this issue with the Chrome BETA V36- we will investigate this asap. It does not affect the current production version (V35)
SKova1965
Posts: 7
Joined: Sat Apr 11, 2009 3:34 pm

Re: Nothing happens when i click Macros "play"

Post by SKova1965 » Tue May 27, 2014 12:21 pm

This is working for me with Chrome v35 also. Chrome has not updated to v36 here yet.
User avatar
Tech Support
Posts: 4947
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Re: Nothing happens when i click Macros "play"

Post by Tech Support » Tue May 27, 2014 1:02 pm

Thanks for the confirmation!

As for the issue with Chrome V36, that is caused by a new, upcoming security improvement: Starting with V36, Chrome will block all installs from outside the Google Chrome Gallery! So far this block seems to be only in the Windows version, not Chrome 36 for Linux or Mac. Once we move the new iMacros for Chrome to the gallery, this issue is resolved.
Post Reply