I don't want auto update

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
hungnn90
Posts: 4
Joined: Wed Mar 09, 2016 4:33 am

I don't want auto update

Post by hungnn90 » Tue Mar 15, 2016 2:39 am

Hello IMarcos.

I want use version 8.3.4 but system auto update to 8.3.5 . How can it not update automatically ???

Thank
Tom, Tech Support
Posts: 3599
Joined: Mon May 31, 2010 4:59 pm

Re: I don't want auto update

Post by Tom, Tech Support » Tue Mar 15, 2016 10:46 am

Hi hungnn90,

Why do you want to downgrade to 8.3.4? Version 8.3.4 was broken with a recent release of Chrome and does not work at all, that is why we released 8.3.5 - so that iMacros works again in the current version of Chrome.
Regards,

Tom, iMacros Support
hungnn90
Posts: 4
Joined: Wed Mar 09, 2016 4:33 am

Re: I don't want auto update

Post by hungnn90 » Tue Mar 15, 2016 4:00 pm

hello.

Because Version 8.3.5. its error function :"tag". I can use chrome 48 with version 8.3.4. Can you guide me ??? how it dont automatically update. Many thank
Tom, Tech Support
Posts: 3599
Joined: Mon May 31, 2010 4:59 pm

Re: I don't want auto update

Post by Tom, Tech Support » Tue Mar 15, 2016 5:39 pm

Can you provide the full error message along with the macro line that produces this error?

In many cases, a macro error indicates that something may have changed in the website's HTML code since the macro was last recorded.

If you are certain that a change in iMacros 8.3.5 is the cause of this error, I would be interested in testing your macro directly so that we can fix iMacros.

We don't provide a way to disable automatic updates directly, but other users have used the following method for disabling automatic extension updates:

http://stackoverflow.com/questions/2765 ... autoupdate
Regards,

Tom, iMacros Support
Post Reply