SAVEAS TYPE=JPEG Problem

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
accuweather
Posts: 1
Joined: Mon Aug 03, 2015 8:18 pm

SAVEAS TYPE=JPEG Problem

Post by accuweather » Tue Oct 25, 2016 11:59 pm

On the last few versions of iMacros for Chrome (I have )

When you try SAVEAS TYPE=JPEG it saves it as a PNG instead with a filename of xxxx.jpg.png.png
SAVEAS TYPE=JPEG does not appear to be possible.

1. What version of iMacros are you using?
You find the iMacros version and build information at the top of every macro that you record, for example "VERSION BUILD=10100795". Please test with the latest version.
5301016 CR

2. What operating system are you using? (please also specify language)
Windows XP SP2

3. Which browser(s) are you using? (include version numbers)
Chrome 49.0.2623.112 m

4. Do the included demo macros work ok?
Yes but JPEG is not in any of them

5. If reporting a problem with the Scripting Interface, please also test if the included VBS sample scripts run ok.
N/A

6. If recording or replay fails on a specific website:
All sites

7. Do you encounter the same problem with the iMacros Browser, iMacros for Internet Explorer and iMacros for Firefox?
Not with Firefox
Post Reply