Problem with running/display of js files in chrome.

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
pinga123
Posts: 20
Joined: Thu May 19, 2016 7:43 am

Problem with running/display of js files in chrome.

Post by pinga123 » Thu Oct 27, 2016 2:54 pm

I used firefox for running imacro embedded javascript but i thought of giving it a try on chrome (to speed up the things ).
My chrome version is :
Version 54.0.2840.71
Imacro version is
VERSION BUILD=844 RECORDER=CR
OS version Windows 7 64 bit.

Earlier i was having a problem seeing the files but it got fixed after installing a file browser setup . however i can't see my javascript files. M i missing anything .
Please help.
chivracq
Posts: 9311
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Problem with running/display of js files in chrome.

Post by chivracq » Thu Oct 27, 2016 3:48 pm

pinga123 wrote:I used firefox for running imacro embedded javascript but i thought of giving it a try on chrome (to speed up the things ).

Code: Select all

My chrome version is : 
Version 54.0.2840.71
Imacro version is 
VERSION BUILD=844 RECORDER=CR
OS version Windows 7 64 bit.
Earlier i was having a problem seeing the files but it got fixed after installing a file browser setup . however i can't see my javascript files. M i missing anything .
Please help.
Yep, normal, only iMacros for FF can "list" and run '.js' Scripts (+ '.iim' Scripts of course).
With iMacros for CR, you can only "see" (after you've installed the FIO Module (= File Input-Output), your "file browser setup") and run '.iim' Scripts.
- (F)CI(M) = (Full) Config Info (Missing): iMacros + Browser + OS (+ all 3 Versions + 'Free'/'PE').
- I don't even read the Qt if that (required) Info is not mentioned...!
- Script & URL help a lot for more "educated" Help...
Post Reply