iMacros won't launch when clicked using Chrome 60.0.3112.101

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
jasonsan
Posts: 1
Joined: Tue Aug 22, 2017 7:21 pm

iMacros won't launch when clicked using Chrome 60.0.3112.101

Post by jasonsan » Tue Aug 22, 2017 7:28 pm

Click the extension icon in the tool bar and it will not launch in Chrome Version 60.0.3112.101 (Official Build) (64-bit)

Windows 10 Pro
iMacros v8.4.4
Chrome Version 60.0.3112.101 (Official Build) (64-bit)
Demo Macros not accessible
All other extensions work just fine.
chivracq
Posts: 9311
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: iMacros won't launch when clicked using Chrome 60.0.3112

Post by chivracq » Tue Aug 22, 2017 8:33 pm

jasonsan wrote:Click the extension icon in the tool bar and it will not launch in Chrome Version 60.0.3112.101 (Official Build) (64-bit)

Code: Select all

Windows 10 Pro
iMacros v8.4.4
Chrome Version 60.0.3112.101 (Official Build) (64-bit)
Demo Macros not accessible
All other extensions work just fine.
Hum..., clean Install of iMacros for CR v8.4.4 on the exact same Version of CR60 (on Win10-Home-x64) works fine for me, Demos run fine (well, they run...!) from Bookmarks, and run fine as well from File after installing the File I/O Module...
=> Try removing and reinstalling iMacros then... :idea:

But hum, first time I reinstall iMacros for CR since v7.0.3 from a few years ago, but hum..., it is still as buggy as it was, ah-ah...! :roll:
I am very surprised nobody is complaining on the Forum like for v7.x, I thought v8.4.4 was pretty stable compared to v7.x, but it would be completely unusable for me... (I use iMacros for FF, v8.8.2 for myself, or v8.9.7 for the Forum to reproduce Cases...)
- (F)CI(M) = (Full) Config Info (Missing): iMacros + Browser + OS (+ all 3 Versions + 'Free'/'PE').
- I don't even read the Qt if that (required) Info is not mentioned...!
- Script & URL help a lot for more "educated" Help...
Post Reply