Connecting to Chrome with VBScript

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
dwbinbhc
Posts: 1
Joined: Mon Sep 17, 2018 9:13 pm

Connecting to Chrome with VBScript

Post by dwbinbhc » Mon Sep 17, 2018 9:28 pm

I have iMacros Enterprise Edition v11 and need to control Chrome via Visual Basic Script.

I installed the Chrome extension and turned on access to file URLs in the extension settings. I then tried to run the sample script Connect-to-Cr.vbs. The Chrome browser starts, but iMacros never connects and I get a timeout error.

Any idea what I'm missing in my setup?

Thanks!
chivracq
Posts: 8141
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Connecting to Chrome with VBScript

Post by chivracq » Tue Sep 18, 2018 1:18 pm

dwbinbhc wrote:I have iMacros Enterprise Edition v11 and need to control Chrome via Visual Basic Script.

I installed the Chrome extension and turned on access to file URLs in the extension settings. I then tried to run the sample script Connect-to-Cr.vbs. The Chrome browser starts, but iMacros never connects and I get a timeout error.

Any idea what I'm missing in my setup?

Thanks!
Hum, you could have opened this Thread in the 'Scripting Interface and Command Line' Sub-Forum (where this Thread will probably get moved...)
(No need to duplicate it though...)

FCIM...! :mrgreen: (Read my Sig...)
"v11" is a bit "vague"...: => v11.0 / v11.1 / v11.5 for the Enterprise Edition...? (v11.5 was the "stable" Version in the v11.x Product Line...)
OS...?
iMacros for CR + CR Versions...? (+ if using v10.0.x for CR, mention as well 'Free'/'PE' Version...?, and if 'FIO' Module installed...?)

"timeout error" is a bit vague..., can't you post the exact Error...?

Script used...?
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
Post Reply