Start a script in Chrome with commandline

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Torsten156
Posts: 15
Joined: Wed Jul 08, 2020 6:18 am

Start a script in Chrome with commandline

Post by Torsten156 » Wed Jul 08, 2020 9:01 am

Hi all,
i have a problem when i start a macro (bookmark in Chrome) with command line. I create a macro and save this as a bookmark. It works well when i start this as bookmark in Chrome.
Now i would like to start this macro with a batch-file automaticly. I read the wiki "iMacros for Chrome and Firefox" and set all the settings. I create also a html-site with the the example-code from the wiki (Command Line Support). I change the bookmark e_m64 value in this file.

When i start the batch-file, Chrome starts and show me the code of my html-file. Then nothing happens!

Here my Config:
iMacros - 10.0.5
Chrome - 80.0.3987.122
OS - WIN 10 Enterprise

Regards
Torsten
Torsten156
Posts: 15
Joined: Wed Jul 08, 2020 6:18 am

Re: Start a script in Chrome with commandline

Post by Torsten156 » Tue Jul 28, 2020 7:57 am

My problem was the html-file! I've created a new file in MS Visual Studio and this file works fine.
Post Reply