Nothing Happens

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Hemo_jr
Posts: 3
Joined: Thu Feb 25, 2010 4:42 am

Nothing Happens

Post by Hemo_jr » Thu Feb 25, 2010 4:48 am

I click on the iMacros icon in Chrome (5.0.335.0) and nothing happens. Isn't there suppose to be a drop down menu? What could be blocking it?
Daniel, Tech Support
Posts: 1483
Joined: Tue Jan 26, 2010 11:35 am

Re: Nothing Happens

Post by Daniel, Tech Support » Thu Feb 25, 2010 7:24 pm

Hello,

There shouldn't be a drop-down menu, but a window like on the attached screenshot. Don't you get that window when you click on iMacros icon?

Best regards,
Attachments
scrsh.JPG
screenshot
scrsh.JPG (24.68 KiB) Viewed 2889 times
Daniel, iOpus Support
Hemo_jr
Posts: 3
Joined: Thu Feb 25, 2010 4:42 am

Re: Nothing Happens

Post by Hemo_jr » Fri Feb 26, 2010 2:56 am

No I don't. I don't see any change to the screen.

Could it be another extension? I have seven installed.
Bit.ly
Fittr Flickr
Google Quick Scroll
Google Reader Filter
Google Translate
iMacros for Chrome
Instant Image Editor
Hemo_jr
Posts: 3
Joined: Thu Feb 25, 2010 4:42 am

Re: Nothing Happens

Post by Hemo_jr » Fri Feb 26, 2010 3:02 am

Odd. I disabled all extensions but iMacro and no popup window, I then disabled and re-enabled iMacro and the window started popping up. I re-enabled all the other extensions and the iMacro window still pops up. So now everything is working as advertised.

Something somewhere that was blocking iMacros now appears to be unblocked.
Daniel, Tech Support
Posts: 1483
Joined: Tue Jan 26, 2010 11:35 am

Re: Nothing Happens

Post by Daniel, Tech Support » Mon Mar 01, 2010 12:27 pm

I am glad you solved it! :)
Daniel, iOpus Support
Post Reply