Problem iMacro Browser after installing the license

For trouble installing the software or activating your license, please open a support case. Freeware and Personal Edition users can also post questions here.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.
Post Reply
sv270873
Posts: 1
Joined: Sat Sep 08, 2018 2:26 pm

Problem iMacro Browser after installing the license

Post by sv270873 » Sat Sep 08, 2018 2:33 pm

Hello
I just installed the Personal license on Imacro.
Since then, the Imacro Browser application is no longer launched (W10)

Below the crash report:

========================================
2018-09-08 14:15:15Z
iMacros Sidebar version 12.0.501.6698, IE version 11.1209.15063.0, OS version Microsoft Windows NT 6.3.9600.0

Exception at Void #=zDnrhE07CcAoVjgdCew==(System.Object, System.Windows.Forms.MouseEventArgs)
La référence d'objet n'est pas définie à une instance d'un objet.
à #=zP8lH0rV2e0XOtaGDuIC4vPGHRiuW6saO9uoWT80=.#=zDnrhE07CcAoVjgdCew==(Object #=zwsrtyUE=, MouseEventArgs #=z8zG5IIk=)
à System.Windows.Forms.NotifyIcon.OnMouseClick(MouseEventArgs mea)
à System.Windows.Forms.NotifyIcon.WmMouseUp(Message& m, MouseButtons button)
à System.Windows.Forms.NotifyIcon.WndProc(Message& msg)
à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)

Thank you.
cordially
chivracq
Posts: 7730
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Problem iMacro Browser after installing the license

Post by chivracq » Mon Sep 10, 2018 12:49 am

sv270873 wrote:Hello
I just installed the Personal license on Imacro.
Since then, the Imacro Browser application is no longer launched (W10)

Below the crash report:
========================================

Code: Select all

2018-09-08 14:15:15Z
iMacros Sidebar version 12.0.501.6698, IE version 11.1209.15063.0, OS version Microsoft Windows NT 6.3.9600.0

Exception at Void #=zDnrhE07CcAoVjgdCew==(System.Object, System.Windows.Forms.MouseEventArgs)
La référence d'objet n'est pas définie à une instance d'un objet.
   à #=zP8lH0rV2e0XOtaGDuIC4vPGHRiuW6saO9uoWT80=.#=zDnrhE07CcAoVjgdCew==(Object #=zwsrtyUE=, MouseEventArgs #=z8zG5IIk=)
   à System.Windows.Forms.NotifyIcon.OnMouseClick(MouseEventArgs mea)
   à System.Windows.Forms.NotifyIcon.WmMouseUp(Message& m, MouseButtons button)
   à System.Windows.Forms.NotifyIcon.WndProc(Message& msg)
   à System.Windows.Forms.NativeWindow.Callback(IntPtr hWnd, Int32 msg, IntPtr wparam, IntPtr lparam)
Thank you.
cordially
I've "alerted" TechSup to have a look at your Thread... 8)
Sorry, I'm just an (Advanced) User (for iMacros Functionality...), I don't know anything about Installation/Licensing Pb's... :oops:
(Could still take a few days, they (TechSup) don't check the Forum very often...)
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
Tom, Tech Support
Posts: 3353
Joined: Mon May 31, 2010 4:59 pm

Re: Problem iMacro Browser after installing the license

Post by Tom, Tech Support » Fri Sep 14, 2018 12:51 pm

Hi sv270873,

The iMacros browser is only available with a Professional or Enterprise Edition license. You can use iMacros for Chrome, Firefox, and IE with the Personal Edition license.
IM Browser.png
From https://imacros.net/store/
IM Browser 2.png
From https://imacros.net/store/compare-versions/
Regards,

Tom, iMacros Support
Post Reply