Page 1 of 1

Unknown error activation

Posted: Fri Apr 16, 2021 1:48 am
by pdent1
Everytime I try to activate my imacros key, I get an error "unknown error has occured. Please contact support" Since support no longer accepts cases from Personal Edition asset holders, I will post here. I have tried uninstalling imacros, and the imacros file access. I then Installed just the personal edition and tried to activate, same error. Then installed just the imacros file access, same error. I tried also installing enterprise edition, same. I am at a loss. Any advice here?

Re: Unknown error activation

Posted: Fri Apr 16, 2021 10:23 am
by pdent1
I found the activation log here is the error. If i get no response I will just call during business hours.


*****Activate Retry*****


Loading attributes from file...
Input file not specified. No attributes loaded.

Size of registration data (excluding RunSignature): 538 bytes (10 attributes)

Skipping 'NSA' (op flag not set)
Attributes sent:
Environment=0000
SerialNumber=**EDITED FOR SECURITY REASONS**
UAP=DIWKUT2C
Email=
Password=**********
RunFunction=activate
ReleaseNumber=1416
SeatAlias=DESKTOP-ATNC9BM
LocalTime=20210416
ActivationVersion=2
RunSignature=c57a966fda27affdb525f802ecc6eb8085599a284d00a1d398da8b0d6f6e88d3


Received: 'Content-Length: 631'

Content-Length: 631

Error converting return buffer from network order to host byte order.
Remote error code: 1952453780
Error message from server: t~4P¿ž<™ÀÊËì4áÏp-AîÔ›»ÈJZ»½ ¢UƒêP^õËfþꃅÖ]þî@)·€~ŽÃn+9+zno!ªn®P=Ø$¢D›_‰FîÉbñ#F…çjäꜬê]øGbBC-$¹ù4…eòÛ縍é 3û¢Âåänœ¬˜â¶”2S–Ìf_`OhFÄöÇ”0ÛÆ ƒî¿° ­˜£<K÷AÉw,˜3ÔÈ9”rª
îI¯¯X4R¡'Ђù¡;¡¨<z å¹Á¦z!äC„ñ?V5KäZŸ¶Ï~OR„Žn~÷&A€½|€)Ó߆¦8mŠs¸„ñ¶
Returning ERROR_SERVER_FAILURE.



[Error: ERROR_SERVER_FAILURE] This is a general error with the activation server. Please try again later, or call us at +1 781 676 5700 for File Transfer and Network Management products, or +1 706 312 3530 for Messaging products.

***************************************REQUEST END***********************************************************************

Re: Unknown error activation

Posted: Fri Apr 23, 2021 12:19 pm
by Tom, Tech Support
Hi pdent1,

Sorry I am just seeing this and replying now. Did you manage to get help from our customer service or tech support team for this issue?