Page 1 of 1

Can not find CSV file - double file extension

Posted: Fri Sep 07, 2007 6:54 am
by Tech Support
This issue is not really related to iMacros itself, but a general problem with Windows Explorer. Because Explorer hides all known file extensions by default, it is easy to call a file "address2.csv.csv" and not notice it. See the screenshot for details. Only the upper file "address.csv" is named correctly.

Image

The Explorer Setup might be changed to always show all extensions by unchecking Menu -> Tools -> Folder Options -> View -> "Hide extensions for known file types".