the form textfield wont accept my data

Discussions and Tech Support related to website data extraction, screen scraping and data mining using iMacros.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
nevermind
Posts: 2
Joined: Mon Apr 17, 2006 10:59 pm

the form textfield wont accept my data

Post by nevermind » Sun Jul 02, 2006 3:03 pm

im trying to automate a form which is dealing with ajax too, and actually everything works, beside the problematic that the editfield wont accept my input.
i checked the html, and it does not has any name or something like that
(its: <input onKeyPress="return kpWebpageTool.urlKeypress(event);" type="text" id="kpWebpageTool-url" value="http://" size="50">)

the editor creates a line like this:
TAG POS=1 TYPE=INPUT:TEXT FORM=NAME:NoFormName ATTR=NAME: CONTENT=myinputtext

..but myinputtext wont be written inside of it..

can someone help me?
thanks alot
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Mon Jul 10, 2006 8:28 pm

Hi,

sorry for the late reply here. Can you send us the whole macro you are using? It is not straightforward to see what is going wrong here.

Thanks

Daniel Kerr
======
iOpus Technical Support
Post Reply