help with extraction data

Discussions and Tech Support related to website data extraction, screen scraping and data mining using iMacros.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.
Post Reply
miltonvilarino
Posts: 1
Joined: Wed Nov 21, 2018 7:03 pm

help with extraction data

Post by miltonvilarino » Wed Nov 21, 2018 7:10 pm

Hello, i'm a begginner at Imacro, be patiente please.

i'm using iMacros Brownser v12.5
and i'm having a little dificult in extract this data from this url.

[img]
Sem título.png
Sem título.png (2.75 KiB) Viewed 71 times
[/img]

my macro search with a code on my clipboard and in this search, i want he extract the name of this
"PV%%%%%".

can someone help me?
chivracq
Posts: 7722
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: help with extraction data

Post by chivracq » Wed Nov 21, 2018 8:50 pm

miltonvilarino wrote:Hello, i'm a begginner at Imacro, be patiente please.

i'm using

Code: Select all

iMacros Brownser v12.5
and i'm having a little dificult in extract this data from this url.

[img]
Sem%20título.png
[/img]

my macro search with a code on my clipboard and in this search, i want he extract the name of this
"PV%%%%%".

can someone help me?
Yep, willing to help but you'll need to give a more descriptive Title to your Thread, absolutely 100% of all Threads in this Sub-Forum are all about "help with extraction data"...!, so your current Thread Title is a bit "useless"... (except to confirm that you are indeed posting in the correct Sub-Forum...) :wink:

FCI:
iMB v12.5, => 'Full'/'Trial'...?, OS...?

URL not included, no Script posted... => Can you you give a bit more Details...?
=> What is the Problem...?, what have you tried...?
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
Post Reply