Can't connect to web browser

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Posts: 32
Joined: Fri Aug 07, 2009 10:16 am

Can't connect to web browser

Post by Claudiu » Thu Feb 03, 2011 5:27 pm


i have a script that is meant for 6.9 scripting and runs on firefox addon 6.6.5
i installed the browser 7.2 and now the script won't run in ff. the 7.2 version is installed in different folder than the 6.9

i've changed the reg_dword to 0 from hkl/software/iopus, yet the popup with cannot connect to browser still displays.

see below the init i'm runing
iret = iim1.iimInit ("-fx", false)

i would like to be able to run the script with the init above using the 6.9 scripting edition, within the firefox browser. which had worked before installing the 7.2 scripting

Problem solved by uninstalling both scripting and reinstalling the 6.9 scripting

I would like to know thos how to make it both separetly as the wiki only states how to run the imacros browsers separetly and not both the scripting withing firefox.
Tom, Tech Support
Posts: 3601
Joined: Mon May 31, 2010 4:59 pm

Re: Can't connect to web browser

Post by Tom, Tech Support » Fri Feb 04, 2011 4:20 pm

Hello Claudiu,

Please see the following post:

How to automate Firefox with iimInit ("-fx")

Tom, iMacros Support
Post Reply