launch script from perl with 6.90 version

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:


Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

launch script from perl with 6.90 version

by iopver on Mon Jun 10, 2013 6:48 am


I used to launch imacros from perl scripts using the code listed here:
With Windows XP and Iopus 6.90
and it worked well

I tried the same code on Windows 8 with Iopus 6.90.
Iopus is opened but no a macro is launched.

Is there any limitation using iopus 6.90 with Windows 8?
Is there any other problem?

Thanks for your answers
Posts: 8
Joined: Mon Apr 26, 2010 3:13 am

Return to Scripting and Command Line Interface

Who is online

Users browsing this forum: No registered users and 3 guests