Launch imacro script through bat file /conitnue /buy page

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
pratiksha27.jain
Posts: 20
Joined: Wed Dec 28, 2016 7:24 am

Launch imacro script through bat file /conitnue /buy page

Post by pratiksha27.jain » Tue Jan 24, 2017 12:39 pm

IE :8.1
windows 7 enterprise
Imacro: 11.1.495.5175

********************************************************

am trying to run an imacro script on trial version of imacro with a batch file.


below is the code of batch file :

"C:\Program Files (x86)\Ipswitch\iMacros\iMacros.Sidebar.exe" -macro muliple_poller_extract.iim



its working fine but the problem is when imacro is getting launched there is a screen (snapshot attached)

which need to be handled ( need to click 'continue') to resume the script running

how can we achieve that please ?
Attachments
Capture.JPG
snapshot of screen
chivracq
Posts: 8144
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Launch imacro script through bat file /conitnue /buy pag

Post by chivracq » Tue Jan 24, 2017 1:35 pm

pratiksha27.jain wrote:

Code: Select all

IE :8.1
windows 7 enterprise
Imacro: 11.1.495.5175
********************************************************

am trying to run an imacro script on trial version of imacro with a batch file.

below is the code of batch file :

Code: Select all

"C:\Program Files (x86)\Ipswitch\iMacros\iMacros.Sidebar.exe" -macro muliple_poller_extract.iim
its working fine but the problem is when imacro is getting launched there is a screen (snapshot attached)

which need to be handled ( need to click 'continue') to resume the script running

how can we achieve that please ?
Well..., I guess that's the exact Purpose of this Popup Screen once the 30 days Evaluation are over, ah-ah...!
Your Screenshot says "Expired", so I guess you are over the 30 days Evaluation... :idea:
=> Then I don't know, either you buy a License, you can try reinstalling iMB v11 or v11.5 now it is I think, or you use one of the Free Addons for IE/FF/CR... :idea:
- (F)CIM = (Full) Config Info Missing: iMacros + Browser + OS with all 3 Versions...
- I usually don't even read the Question if that (required) Info is not mentioned...
- Script & URL usually help a lot for a more "educated" Help...
Post Reply