Compatibility - chrome versions

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
fastviper
Posts: 46
Joined: Tue Mar 15, 2011 1:30 pm

Compatibility - chrome versions

Post by fastviper » Mon Mar 28, 2011 7:05 am

What versions of Chrome were tested with V3.02 BETA iMacros plugin?

I use unstable Chrome build, 12.0 under Ubuntu Linux and some features of interface doesn't work. For example
a) one cannot use folders to store macros - clicking on a folder does nothing (no arrows to fold/unfold also)
b) context menu for folders looks very weird (no background, letters only)

I'll switch to any Chrome that works with iMacros, but need to know which one. Also, it would be very nice to include that info on download page. Above problems were also present in V2.0 plugin. The folder is ok, because I run macros from there in Firefox...

Google is doing awesome job of running stable, beta and unstable Chrome channels (branches) so please, take this under consideration.
Tom, Tech Support
Posts: 3513
Joined: Mon May 31, 2010 4:59 pm

Re: Compatibility - chrome versions

Post by Tom, Tech Support » Thu Mar 31, 2011 6:47 pm

Hello fastviper,

It is safe to assume that we only officially support up to the current production release of Chrome (currently 10.0.648.204) and not beta or unstable Chrome releases.
Regards,

Tom, iMacros Support
Post Reply