Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
Posts: 1
Joined: Tue May 10, 2011 12:30 pm


Post by VickStiX » Tue May 10, 2011 12:53 pm

I installed the imacro 1.11 version I think it was, in Chrome 11.0.696.65 on Windows 7 OS but it wasn't working at all. So I looked around the forum for some help, and saw that somebody mentioned that it worked for them, when they installed the 302 beta version. So I installed that, and it doesn't work either. I had NO demo macros in the window at all. Also when I clicked on the folder path in the preferences, I got an error, so I created the folders myself. I ran the record button, but it doesn't save my macro at all. And when I hit play I get an error.
Posts: 627
Joined: Thu Nov 26, 2009 11:07 am
Location: United Kingdom

Re: HELP!!!

Post by MattBell7 » Tue May 10, 2011 1:49 pm

have you tried following the steps detailed in this post?

guessing from your comments you have, what errors are you getting when you try to run your macros? have you tried re-configuring the path to point somewhere that already existed?
Post Reply