unable to initialize plugin

Discussions and Tech Support related to the iMacros Google Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
sureshamrita
Posts: 3
Joined: Thu Jul 14, 2011 4:02 am

unable to initialize plugin

Post by sureshamrita » Thu Jul 14, 2011 4:09 am

Hi
When I launch imacros, I get this error in red color:Can not initialize plugin!

OS: Ubuntu 10.04, 64bit
Chrome version: 12.0.742.112

Imacros version: 3.5.3 dated 13th July 2011

So I guess this is an update which came today and its not working.

Any one knows how to get the old version?

thanks
suresh
imacros_newbie
Posts: 4
Joined: Mon May 16, 2011 6:11 am

Re: unable to initialize plugin

Post by imacros_newbie » Thu Jul 14, 2011 6:54 am

I am also getting the "Cano not initialize plugin" error just today.

Mac OS X 10.6.8
Google Chrome: 12.0.742.122
imacros: Version: 3.5.3
mconnick
Posts: 1
Joined: Thu Jul 14, 2011 12:54 pm

Re: unable to initialize plugin

Post by mconnick » Thu Jul 14, 2011 12:56 pm

Getting same error since update received yesterday. Running Samsung Chromebook with latest production version of ChromeOS.

Michael Connick
sureshamrita
Posts: 3
Joined: Thu Jul 14, 2011 4:02 am

Re: unable to initialize plugin

Post by sureshamrita » Sat Jul 16, 2011 9:44 pm

Has any one got it working in chrome? version 3.5.3?
No support from iopus yet even after a week of its release!
Does any one know any other software which does the same thing?
thanks
suresh
Tom, Tech Support
Posts: 3498
Joined: Mon May 31, 2010 4:59 pm

Re: unable to initialize plugin

Post by Tom, Tech Support » Tue Jul 19, 2011 6:36 pm

Thank you everyone for reporting this here. We are still investigating this issue.
Regards,

Tom, iMacros Support
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Re: unable to initialize plugin

Post by Tech Support » Tue Jul 19, 2011 7:03 pm

sureshamrita, what OS are you using?

Just to clarify: ChromeOS is not yet supported (we are working on it!). But all works well in our own tests on Linux, Mac and Windows!

=> So when reporting this problem please indicate your OS and its exact version. There seems to be something that causes this issue, but we are not sure yet what it is.
sureshamrita
Posts: 3
Joined: Thu Jul 14, 2011 4:02 am

Re: unable to initialize plugin

Post by sureshamrita » Tue Aug 02, 2011 9:27 pm

If chrome version is not supported, why is it that a imacros for chrome download link is out there?
suresh
Tom, Tech Support
Posts: 3498
Joined: Mon May 31, 2010 4:59 pm

Re: unable to initialize plugin

Post by Tom, Tech Support » Tue Aug 02, 2011 10:20 pm

sureshamrita wrote:If chrome version is not supported, why is it that a imacros for chrome download link is out there?
suresh
iMacros is available for Google Chrome, the web browser. The previous post refers to Chrome OS, a Linux-based operating system designed by Google to work exclusively with web applications. iMacros currently does not support Chrome OS.
Regards,

Tom, iMacros Support
jstgtpaid
Posts: 1
Joined: Tue Aug 23, 2011 3:28 pm

Re: unable to initialize plugin

Post by jstgtpaid » Tue Aug 23, 2011 3:39 pm

Hello,

I am getting the error message as well.

OS: Linux Mint Debian Edition, 64bit
Chromium version: 13.0.782.107 (Developer Build 94237 Linux) Built on Debian unstable, running on Debian wheezy/sid

Imacros version: Version: 3.5.3
Updated: Friday, July 15, 2011
Languages: English
Post Reply