Add payment facebook with imacros

Discussions and Tech Support specific to the iMacros for Chrome extension.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
nttien94
Posts: 1
Joined: Wed Jun 28, 2017 3:38 pm

Add payment facebook with imacros

Post by nttien94 » Wed Jun 28, 2017 3:42 pm

I use imacros add payment = credit card with chrome, but is not working, pls help me

Code: Select all

VERSION BUILD=844 RECORDER=CR
URL GOTO=https://secure.facebook.com/settings?tab=payments&section=settings
TAG POS=1 TYPE=A ATTR=TXT:Thêm<SP>phương<SP>thức<SP>thanh<SP>toán
TAG POS=5 TYPE=INPUT:TEXT ATTR=* CONTENT=3444234344535623
TAG POS=6 TYPE=INPUT:TEXT ATTR=* CONTENT=05
TAG POS=7 TYPE=INPUT:TEXT ATTR=* CONTENT=19
TAG POS=8 TYPE=INPUT:TEXT ATTR=* CONTENT=344
TAG POS=9 TYPE=INPUT:TEXT ATTR=* CONTENT=54644
TAG POS=1 TYPE=A ATTR=TXT:Ý
TAG POS=2 TYPE=SPAN ATTR=TXT:Việt<SP>Nam
TAG POS=1 TYPE=DIV ATTR=ID:imacros-highlight-div
TAG POS=1 TYPE=DIV ATTR=TXT:Việt<SP>Nam
TAG POS=1 TYPE=A ATTR=TXT:Lưu
chivracq
Posts: 9016
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Add payment facebook with imacros

Post by chivracq » Wed Jun 28, 2017 6:51 pm

nttien94 wrote:I use imacros add payment = credit card with chrome, but is not working, pls help me

Code: Select all

VERSION BUILD=844 RECORDER=CR
URL GOTO=https://secure.facebook.com/settings?tab=payments&section=settings
TAG POS=1 TYPE=A ATTR=TXT:Thêm<SP>phương<SP>thức<SP>thanh<SP>toán
TAG POS=5 TYPE=INPUT:TEXT ATTR=* CONTENT=3444234344535623
TAG POS=6 TYPE=INPUT:TEXT ATTR=* CONTENT=05
TAG POS=7 TYPE=INPUT:TEXT ATTR=* CONTENT=19
TAG POS=8 TYPE=INPUT:TEXT ATTR=* CONTENT=344
TAG POS=9 TYPE=INPUT:TEXT ATTR=* CONTENT=54644
TAG POS=1 TYPE=A ATTR=TXT:Ý
TAG POS=2 TYPE=SPAN ATTR=TXT:Việt<SP>Nam
TAG POS=1 TYPE=DIV ATTR=ID:imacros-highlight-div
TAG POS=1 TYPE=DIV ATTR=TXT:Việt<SP>Nam
TAG POS=1 TYPE=A ATTR=TXT:Lưu
FCIM...! :mrgreen:
=> iMacros for CR v8.4.4, CR57...?, OS...?

"... but is not working..." is always very vague...! :roll:
=> In which Browser(s) + FCI is it working...?
What is "not working" in your current FCI...? RuntimeError, etc...?
- (F)CI(M) = (Full) Config Info (Missing): iMacros + Browser + OS (+ all 3 Versions + 'Free'/'PE').
- I don't even read the Qt if that (required) Info is not mentioned...!
- Script & URL help a lot for more "educated" Help...
Post Reply