imacros.iimInit("-fx") fails in Firefox 5

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
elpablogrande
Posts: 2
Joined: Wed Jun 01, 2011 11:00 pm

imacros.iimInit("-fx") fails in Firefox 5

Post by elpablogrande » Fri Jun 24, 2011 8:16 pm

Hi,
Pretty self-explanatory? I'm not able to run iMacros via VBA / scripting interface to Firefox 5 due to this issue. Help a brotha out?

Ver: iMacros scripting edition v. 7.36.1445
Paul
Tom, Tech Support
Posts: 3530
Joined: Mon May 31, 2010 4:59 pm

Re: imacros.iimInit("-fx") fails in Firefox 5

Post by Tom, Tech Support » Sun Jun 26, 2011 4:54 pm

Thank you for the report Paul! I have confirmed and logged this issue for further investigation by the development team.
Regards,

Tom, iMacros Support
Tom, Tech Support
Posts: 3530
Joined: Mon May 31, 2010 4:59 pm

Re: imacros.iimInit("-fx") fails in Firefox 5

Post by Tom, Tech Support » Tue Jul 05, 2011 10:38 am

Regards,

Tom, iMacros Support
Post Reply