Hyphen (-) Not Recognized in PROXY ADDRESS

Discussions and Tech Support specific to the iMacros Firefox add-on.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
chivracq
Posts: 9929
Joined: Sat Apr 13, 2013 1:07 pm
Location: Amsterdam (NL)

Re: Hyphen (-) Not Recognized in PROXY ADDRESS

Post by chivracq » Fri Jun 04, 2021 10:55 pm

iguanapurist wrote:
Fri Jun 04, 2021 10:31 pm
I have a feeling this slipped off the radar again? Waiting for this fix patiently.

For which FCI(s)...? :mrgreen:

iMacros v10.x for FF & CR both got some new Version released recently, resp. 5 and 4 weeks ago, => v10.1.0 for FF (+ FF88/89) and v10.1.1 for CR (+CR90).

But both Releases happened "silently", with no Announcement, and they both don't have any Release Notes in the Wiki, so it's absolutely not clear what changed or got fixed or implemented in those 2 Versions...

I've asked @TechSup if they could post the Release Notes for those 2 Versions...

The only Change I know of (for sure) is that both Versions now become fully functional 'Trial' Versions (for 30 days) when installing iMacros v2021.0/v14.0 'Trial', so I "suspect" the 2 Releases were only meant to push the Update for the 'FIO'-Module for Local File Access to support "Connectivity" with iMB 2021.0 (when using the 'Scripting Interface') and the 'Trial' Functionality, but that's just a Guess... :?

And the 'PROXY' Command was anyway not supported/implemented (anymore/yet) in v10.0.2 for FF... No Idea if v10.1.0 for FF now supports it... :oops:
- (F)CI(M) = (Full) Config Info (Missing): iMacros + Browser + OS (+ all 3 Versions + 'Free'/'PE'/'Trial').
- I don't even read the Qt if that (required) Info is not mentioned...!
- Script & URL help a lot for more "educated" Help...
iguanapurist
Posts: 2
Joined: Fri Jun 04, 2021 10:28 pm

Re: Hyphen (-) Not Recognized in PROXY ADDRESS

Post by iguanapurist » Sat Jun 05, 2021 3:47 pm

chivracq wrote:
Fri Jun 04, 2021 10:55 pm
iguanapurist wrote:
Fri Jun 04, 2021 10:31 pm
I have a feeling this slipped off the radar again? Waiting for this fix patiently.

For which FCI(s)...? :mrgreen:

iMacros v10.x for FF & CR both got some new Version released recently, resp. 5 and 4 weeks ago, => v10.1.0 for FF (+ FF88/89) and v10.1.1 for CR (+CR90).

But both Releases happened "silently", with no Announcement, and they both don't have any Release Notes in the Wiki, so it's absolutely not clear what changed or got fixed or implemented in those 2 Versions...

I've asked @TechSup if they could post the Release Notes for those 2 Versions...

The only Change I know of (for sure) is that both Versions now become fully functional 'Trial' Versions (for 30 days) when installing iMacros v2021.0/v14.0 'Trial', so I "suspect" the 2 Releases were only meant to push the Update for the 'FIO'-Module for Local File Access to support "Connectivity" with iMB 2021.0 (when using the 'Scripting Interface') and the 'Trial' Functionality, but that's just a Guess... :?

And the 'PROXY' Command was anyway not supported/implemented (anymore/yet) in v10.0.2 for FF... No Idea if v10.1.0 for FF now supports it... :oops:
After months of reading your posts, I'm honored to be asked for FCIM from chivracq.
VERSION BUILD=1011 RECORDER=CR PE
Judging by Tech Supports last post in this thread, I expected dashes to have proxy support in this last released version.
Tom, Tech Support
Posts: 3723
Joined: Mon May 31, 2010 4:59 pm

Re: Hyphen (-) Not Recognized in PROXY ADDRESS

Post by Tom, Tech Support » Tue Jun 08, 2021 10:24 am

Hi iguanapurist,

Thanks for your continued patience, I really regret that you have had to wait this long so far. The issue hasn't fallen off the radar per se, but rather, the decision was made to keep the latest update to iMacros for Firefox primarily limited to branding changes.

However, as a user recently reported in this post, the !CLIPBOARD functionality is broken with the release of Firefox 89, so I would suspect that if we need to push out an update to address this new issue, then the fix for the issue reported in this thread will also be released at that time.
Regards,

Tom, iMacros Support
Post Reply