Problem with e-mail login

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information:CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
kcraig
Posts: 2
Joined: Wed Nov 28, 2007 10:41 pm

Problem with e-mail login

Post by kcraig » Wed Nov 28, 2007 10:52 pm

I downloaded the newest version of iMacro a few days ago and I'm having trouble setting up a login for my E-mail. I can record the macro but when i try to run it the program stops when it gets to the point that it should enter my user name and I get this error:

TYPE=INPUT:TEXT
FORM=ACTION:/cgi-bin/GW5/GWWEB.EXE?CONTEXT=ppkrXdjukfDm&MORE=25&FOLDER-DRN=0&FOLDER-EXT=&SELF-NAME=&LANG=US&User-Var1=Folders
ATTR=NAME:user_id

Any help with this would be greatly appreciated.
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Thu Nov 29, 2007 12:24 am

I recommend that you replace the (probably) changing parts with a *

TYPE=INPUT:TEXT
FORM=ACTION:/cgi-bin/GW5/GWWEB.EXE?CONTEXT=*&MORE=25&FOLDER-DRN=0&FOLDER-EXT=&SELF-NAME=&LANG=US&User-Var1=Folders
ATTR=NAME:user_id

If this does not work, please post a link to the website so we can test it.
Post Reply