Problem with e-mail login

Discussions and Tech Support related to the iMacros Firefox Add-on, including the built-in Javascript scripting interface for playing .js files.

Moderators: Community Moderators, iMacros Moderators

Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the Google search box (at the top of each forum page) to see if a similar problem or question has already been addressed. This will search the entire contents of the forums as well as the iMacros Wiki.
3. We can respond much faster to your posts if you include the following information:

CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST

Answering your own posts (e.g. attempting to "bump" your topic) drops your topic from the list of unanswered threads, so it may actually receive less views.

Problem with e-mail login

by kcraig on Wed Nov 28, 2007 3:52 pm

I downloaded the newest version of iMacro a few days ago and I'm having trouble setting up a login for my E-mail. I can record the macro but when i try to run it the program stops when it gets to the point that it should enter my user name and I get this error:

TYPE=INPUT:TEXT
FORM=ACTION:/cgi-bin/GW5/GWWEB.EXE?CONTEXT=ppkrXdjukfDm&MORE=25&FOLDER-DRN=0&FOLDER-EXT=&SELF-NAME=&LANG=US&User-Var1=Folders
ATTR=NAME:user_id

Any help with this would be greatly appreciated.
kcraig
 
Posts: 2
Joined: Wed Nov 28, 2007 3:41 pm

by Tech Support on Wed Nov 28, 2007 5:24 pm

I recommend that you replace the (probably) changing parts with a *

TYPE=INPUT:TEXT
FORM=ACTION:/cgi-bin/GW5/GWWEB.EXE?CONTEXT=*&MORE=25&FOLDER-DRN=0&FOLDER-EXT=&SELF-NAME=&LANG=US&User-Var1=Folders
ATTR=NAME:user_id

If this does not work, please post a link to the website so we can test it.
User avatar
Tech Support
 
Posts: 5003
Joined: Tue Sep 20, 2005 12:25 pm


Return to iMacros for Firefox

Who is online

Users browsing this forum: Google [Bot] and 14 guests

-->