Search found 5 matches

by Peon25
Sun Jan 25, 2009 12:34 am
Forum: iMacros for Firefox
Topic: Simple Text Word Verification
Replies: 1
Views: 552

Simple Text Word Verification

How is the easiest way of, I suppose, copying the text into memory and pasting it into a text-box?
It's basically for a login screen; many sites use this now unfortunately. Login usernames/passwords are saved, but it's not all that useful with the stupid random text/boxes. =P
by Peon25
Sat Jan 24, 2009 4:13 pm
Forum: iMacros for Firefox
Topic: Random Bot Checker
Replies: 2
Views: 793

Re: Random Bot Checker

Right now there is a simple word verification on the login page. I have the username/password saved in Firefox so the script right now is just clicking on the login button. But with the new text-based word verification, how is the easiest way of "reading" the text, coping it to the clipboard or to a...
by Peon25
Sat Jan 17, 2009 7:25 pm
Forum: iMacros for Firefox
Topic: Random Bot Checker
Replies: 2
Views: 793

Random Bot Checker

I am not sure if it's possible to do, which is why I am asking this. I have used iMacros for a month or so now and it has been wonderful outside of the time-out problem (even when the page is fully loaded, and I can click on other pages, etc.... but, different issue). Periodically, randomly, I am fa...
by Peon25
Mon Jan 05, 2009 10:35 pm
Forum: How-To's and Examples for Form Filling
Topic: Intermediate pages....how to handle..
Replies: 6
Views: 25310

Re: Intermediate pages....how to handle..

First off, I did not see where to create a new post, so I apologize. ;) I am not sure if it's possible to do, which is why I am asking this. I have used iMacros for a month or so now and it has been wonderful outside of the time-out problem (even when the page is fully loaded, and I can click on oth...
by Peon25
Fri Dec 05, 2008 5:01 pm
Forum: iMacros for Firefox
Topic: [Solved] Macros lost after upgrade to 6.1.0.9
Replies: 3
Views: 732

Re: [Solved] Macros lost after upgrade to 6.1.0.9

This happened to me as well; I could not even create a new macro. Upgrading a second time (reinstalling) did not help.

I had to completely uninstall the macro add-on through Firefox, then re-add it entirely. My custom macros were still present.