Windows Scheduler

Discussions and Tech Support related to automating the iMacros Browser or Internet Explorer from any scripting and programming language, such as VBS (WSH), VBA, VB, Perl, Delphi, C# or C++.
Forum rules
Before asking a question or reporting an issue:
1. Please review the list of FAQ's.
2. Use the search box (at the top of each forum page) to see if a similar problem or question has already been addressed.
3. Try searching the iMacros Wiki - it contains the complete iMacros reference as well as plenty of samples and tutorials.
4. We can respond much faster to your posts if you include the following information: CLICK HERE FOR IMPORTANT INFORMATION TO INCLUDE IN YOUR POST
Post Reply
sdtony
Posts: 31
Joined: Tue Dec 13, 2005 6:15 am

Windows Scheduler

Post by sdtony » Sat Dec 31, 2005 10:56 pm

When the scheduler tries to run the following:

"C:\Program Files\InternetMacros\Macros\CWBC680_80_10_SFR.iim" -macro CWBC680_80_10_SFR

The IM browser opens but gives the error: "Command Line Error: No Macro!"

What could the problem be?
User avatar
Tech Support
Posts: 4948
Joined: Tue Sep 20, 2005 7:25 pm
Contact:

Post by Tech Support » Mon Jan 02, 2006 10:46 am

Instead of
"C:\Program Files\InternetMacros\Macros\CWBC680_80_10_SFR.iim" ...
please use
"C:\Program Files\InternetMacros\Macros\imacros.exe" ...
sdtony
Posts: 31
Joined: Tue Dec 13, 2005 6:15 am

Post by sdtony » Mon Jan 02, 2006 11:32 pm

getting this from the scheduler log:

"CWBC 680 80 10 SFR.job" (imacros.exe) 1/2/2006 3:25:00 PM ** ERROR **
Unable to start task.
The specific error is:
0x80070002: The system cannot find the file specified.
Try using the Task page Browse button to locate the application.
Post Reply